Windows 7

il y a 6 mois 3 semaines #147613 par guepard
Salut à tous
je viens de changer ma tour, mon allim, ma CM (Z590), mon CPU (i5 10600k) et ma RAM en ddr4. J'ai gardé ma CG (GTX 970) et mon SSD 1 To avec windows 7 dessus. Problème lorsque j'installe le tous ba je boot ÉTERNELLEMENT sur le Bios ? sans pouvoir avoir accès à Windows.
Ma question est ce que je dois changer pour Win 10 (car apparemment Win 7 ne prend pas en charge les CPU nouvelle génération)
Si oui Ba je comprend la fortune des Gates, dégoutté car j'ai déjà une licence.

Connexion ou Créer un compte pour participer à la conversation.

il y a 6 mois 3 semaines #147614 par Raynald
Tu avais réinstallé Win7 ou tu as juste transposé le disque sur le nouveau matériel ?

Connexion ou Créer un compte pour participer à la conversation.

il y a 6 mois 3 semaines #147617 par guepard
J'ai juste transposé mon disque dur sur le nouveau matériel

Connexion ou Créer un compte pour participer à la conversation.

il y a 6 mois 3 semaines #147618 par Charlie
Normal que ça ne fonctionne pas... Il faudrait que la carte mère soit identique... Tu es bon pour une réinstallation de W7 (puisque tu as le serial), ou W10

Connexion ou Créer un compte pour participer à la conversation.

il y a 6 mois 3 semaines - il y a 6 mois 3 semaines #147621 par steph
il faut regarder dans le bios, il y à une option du type de système d'exploitation, puis si tu as une clé seven, la migration doit être gratuite

Connexion ou Créer un compte pour participer à la conversation.

Propulsé par Kunena